Back to overview

Monitoring system offline

Aug 21 at 10:33am PDT
Affected services
Worker pool

Resolved
Aug 21 at 10:33am PDT

Due to a networking issue in an online provider Cloudflare, our monitoring webpage is not able to access some systems and is showing them as offline.

We have confirmed that email, text messaging, and other systems are working normally, an the issue is just affecting our status page.

At around 11:45 am Pacific Time the issue was resolved.