Back to overview
Resolved
Messaging app database maintenance
Aug 6, 2026 at 3:00am UTC
–
Aug 6, 2026 at 3:21am UTC
Affected services
Email & text messaging, post July 2025 Implementation
Messaging Extension
Resolved
Aug 6, 2026 at 3:21am UTC
Maintenance is complete and all messaging systems are operational.
Affected services
Updated
Aug 6, 2026 at 3:21am UTC
Maintenance ended
Affected services
Created
Aug 6, 2026 at 3:00am UTC
We are performing some maintenance on our Messaging application. We do not expect this maintenance to cause any downtime or delay in delivery.
Affected services